Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/main.php on line 93 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 100 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 119 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 162 Lenovo ThinkPad Edge 0328-5BG не выключается » Форум владельцев Lenovo
Форум владельцев Lenovo » Hardware - Аппаратное обеспечение » Модели ноутбуков и нетбуков Lenovo ThinkPad Поиск | Новые сообщения | Подписки

Ответить Новая тема
 Lenovo ThinkPad Edge 0328-5BG не выключается
maxx11
5 мая 2014 14:13
Сообщение #1


0
Группа: Посетитель
Сообщений: 3
Регистрация: 28.01.2013
Доброго дня! Модель ноута Lenovo ThinkPad Edge 0328-5BG.

Сделали обновления по железу, вместо винта поставил SSD 128Гб, добавил памяти планку 4гб + 2Гб стояло. Все работало замечательно примерно 2 недели.

Теперь появилась, та же проблема и возникла на ровном месте работало все прекрасно, теперь постоянно молотит вентилятор на полных, выключатся не хочет (просто гаснет экран и работает вентилятор). В системе появилась ошибка Intel Menagement Engine Interface код 10. Установка новых дров и обновления не помогают, переустановка системы с нуля не помогло. Стоит Win 7 prof 64bit. Биос обновлен последний.

Кто сталкивался с такой проблемой, где копать, в чем может быть причина ?

Да забыл Биос стоит 1.17 (86ET33WW) дата 2013-04-09
Наверх
Algonk
5 мая 2014 15:50
Сообщение #2


48
Группа: Администратор
Сообщений: 1078
Регистрация: 23.09.2010
добавил памяти планку 4гб

убрать пробовали?

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
maxx11
5 мая 2014 16:02
Сообщение #3


0
Группа: Посетитель
Сообщений: 3
Регистрация: 28.01.2013
Да, убирал планки и по одной и вместе, результат тот же!

Может есть где другой биос на него? Может конечно в этом новом...
Подскажите где взять старый для пробы или новее этого?
Наверх
Cast
16 июня 2014 21:50
Сообщение #4


0
Группа: Посетитель
Сообщений: 4
Регистрация: 16.06.2014
maxx11, подскажи, решил проблему ? У меня тоже самое и после таких же действий.
БИОС откатывал до самой первой версии - не помогает. Но попробуй, может у тебя получится - вот ссылки http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/86uj01us.exe
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/86ujXXus.exe

изменяя значение XX от 01 до 14 получишь разные версии - я так практически все версии перепробывал ставить.
последняя версия, соответственно
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/86uj14us.exe

Как я понял, при включении ноутбука, ЦП сразу нагревается до 60 градусов и вентилятор пытается его охладить. После выключения, система не выключает полностью ноутбук, пытаясь перед этим остудить процессор. Он греется даже когда находишься в БИОС'е

Сообщение отредактировал Cast - 16 июня 2014 22:14
Наверх
serega3907
16 июня 2014 23:27
Сообщение #5


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
Ребят может имеет смысл полностью разобрать и посмотреть на предмет пыли?

Цитата: maxx11
В системе появилась ошибка Intel Menagement Engine Interface код 10.
после переустановки винды ошибка осталась?
Cast,у вас наблюдается эта ошибка?

--------------------
С уважением !
Наверх
mva
17 июня 2014 17:59
Сообщение #6


0
Группа: Посетитель
Сообщений: 4
Регистрация: 17.06.2014
Добрый день

Lenovo ThinkPad EDGE 11 0328-RZ5
Симптомы такие же как в первом посте, но железо не менялось.
Пыли нет.
Ошибка Intel Menagement Engine Interface код 10 Есть.

Установка системы заново (Windows 7 32bit или Windows 8 32bit) НЕ помогло.
Наверх
serega3907
17 июня 2014 23:06
Сообщение #7


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
Может это после какого-нибудь очередного обновления такая херня всплыла на этих моделях ноутбуков...

--------------------
С уважением !
Наверх
Cast
17 июня 2014 23:10
Сообщение #8


0
Группа: Посетитель
Сообщений: 4
Регистрация: 16.06.2014
Цитата: serega3907
Cast,у вас наблюдается эта ошибка?

Нет, не наблюдается.
Это аппаратная проблема - т.к. ещё до начала загрузки ОС ЦП начинает сразу нагреваться и активируется вентилятор. Я в один момент заменил винт на SSD, добавил памяти 2гига к 2 имеющимся, поставил 64-х битную домашнюю семёрку и обновил биос. Сказать, после какого действия начались такие проблемы невозможно.
Наверх
mva
17 июня 2014 23:56
Сообщение #9


0
Группа: Посетитель
Сообщений: 4
Регистрация: 17.06.2014
Цитата: Cast
Нет, не наблюдается.Это аппаратная проблема - т.к. ещё до начала загрузки ОС ЦП начинает сразу нагреваться и активируется вентилятор. Я в один момент заменил винт на SSD, добавил памяти 2гига к 2 имеющимся, поставил 64-х битную домашнюю семёрку и обновил биос. Сказать, после какого действия начались такие проблемы невозможно.


Я не изменял заводского оборудования. Появилась проблема после перехода на Windows 8.1 32bit + Обновление BIOS и то не сразу, а после двух месяцев где то ...
Наверх
mva
23 июня 2014 12:56
Сообщение #10


0
Группа: Посетитель
Сообщений: 4
Регистрация: 17.06.2014
Подкинули мне версию, что подсохла термопаста.
Термопасту заменил эффекта не дало ...
Температура процессора 40-45 градусов Цельсия при простое. Вентилятор ЦП 339-400 RPM (по данным EVEREST)
Думаю надо отдавать в ремонт ...

Сообщение отредактировал mva - 23 июня 2014 17:14
Наверх
mva
24 июня 2014 12:02
Сообщение #11


0
Группа: Посетитель
Сообщений: 4
Регистрация: 17.06.2014
Цитата: mva
Температура процессора 40-45 градусов Цельсия при простое.

После более продолжительных тестов температура процессора при простое стала 50-55 градусов.
Наверх
Cast
25 июня 2014 10:52
Сообщение #12


0
Группа: Посетитель
Сообщений: 4
Регистрация: 16.06.2014
На термопасту тоже грешил, но руки не доходили.. да и у меня на самом процессоре температура невыносимая - палец нельзя более 5сек держать - обжигает. Из этого сделал вывод, что отвод тепла от процессора всё же происходит.
У меня загрузка ЦП на нуле, температура 60°.
Быть может на ЦП напряжение подскочило.. Где бы посмотреть текущее и эталонное значения ?

Сообщение отредактировал Cast - 25 июня 2014 16:10
Наверх
Cast
3 августа 2014 11:00
Сообщение #13


0
Группа: Посетитель
Сообщений: 4
Регистрация: 16.06.2014
Коллеги, кто-нибудь решил проблему ?
Наверх
Быстрый ответ Ответить Новая тема
1 чел. читают эту тему (гостей: 1)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем