Форум владельцев Lenovo » Hardware - Аппаратное обеспечение » Модели ноутбуков и нетбуков Lenovo IdeaPad Поиск | Новые сообщения | Подписки

Ответить Новая тема
 Не работают все беспроводные адаптеры!
sharlamov
6 марта 2011 15:05
Сообщение #1


--
Группа: Гость
Сообщений: 0
Регистрация: --
Такой вопрос. После переустановки системы на Windows XP SP3 (ранее стояла заводская win 7 starter) корректно были установлены драйвера для wifi адаптера, bluetooth адаптера и 3G адаптера. Однако, пк Lenovo s10 не видит данное оборудование, как будто его нет. Переключатель сбоку включения беспроводной связи в позиции вкл., но даже лампочка (третья слева) не горит. В чем может быть причина? Так неохота нести его в сервис, т.к. куплен месяц назад, а интернет нужен каждый день. Кто сталкивался с этой проблемой, подскажите пожалуйста!

Сообщение отредактировал sharlamov - 6 марта 2011 15:05
Наверх
serega3907
6 марта 2011 17:35
Сообщение #2


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
В диспетчере устройств оборудование видно? Вопросики возле этого оборудования стоят?

--------------------
С уважением !
Наверх
sharlamov
6 марта 2011 21:50
Сообщение #3


--
Группа: Гость
Сообщений: 0
Регистрация: --
В том то и дело, что все драйвера стоят, а лампочка беспроводных сетей не горит, переключатель не реагирует, система эти адаптеры как будто не видит
Наверх
Algonk
7 марта 2011 03:04
Сообщение #4


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Fn+F5, никакого результата не дают? Возможно есть какая нибудь кнопка отключающая сетевые интерфейсы.

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
sychev
11 марта 2011 12:43
Сообщение #5


--
Группа: Гость
Сообщений: 0
Регистрация: --
такая же фигня, после попытки убрать ту бодягу(отключить из автозагрузки) что понаставила Lenovo, напрочь отрубились беспроводные интерфейсы, после того как всю эту байду включил обратно, беспроводка так и не заработала, фирменная система востановления также оказалась ниже плинтуса, переустановка результата не дала, все драйвера светятся как положено, при старте индикатор беспроводных интерфейсов до какого-то времени горит, затем гаснет и усе, ни какие танци с бубном не помогают
P.S. S 10-3
Наверх
Dmitryb
11 марта 2011 14:16
Сообщение #6


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
Я с такой проблемой сталкивался на ноутбуках других фирм.
суть проблемы следующая: перед перустановкой винды нельзя выключать безпроводные устройства, иначе они не определятся нормально.
Для включения их производители дают 1. специальную программу по включению. или 2. модернизируют драйвер (появляется новая версия) которая его включает.

Решение проблемы: как не печально надо найти какие устройства стоят у вас и найти аналогичные драйвера или программы включения у других производителей ноутбуков (например на acerfans.ru) если нет такой программы от леново
Наверх
sychev
21 марта 2011 10:42
Сообщение #7


--
Группа: Гость
Сообщений: 0
Регистрация: --
Вот обрадовал-то sad
народ а такие проги у Леново есть?
Наверх
Algonk
21 марта 2011 12:57
Сообщение #8


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Цитата: sychev
Вот обрадовал-то народ а такие проги у Леново есть?

RedyComm 5.0 Програмное обеспечение ноутбуков Lenovo

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
Dmitryb
21 марта 2011 12:58
Сообщение #9


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
Есть еще танцы с бубном :)
Мало вероятно но можно попробовать:
1. биос установить в состояние по умолчанию
2. вынуть платку и воткнуть в другой ноутбук
3. на вынутой платке, может есть перемычка, или джампер.
4. вынуть платку и подержать минут 5-15 и вставить обратно.
5. Может есть упоминание в Диспетчере устройств все таки (составное устройство) Вид/устройства по подключению. в этом режиме может найдете предыдущее устройство и на нем надо переустановить драйвер. (я обычно просто удаляю, а при последующей загрузке драйвер сам устанавливается)
Наверх
sychev
22 марта 2011 10:11
Сообщение #10


--
Группа: Гость
Сообщений: 0
Регистрация: --
1. делал :(
2. не делал, у меня один бук
3. по моему нету ни чего, во всяком случае в глаза не кинулось
4. делал
5. ставил дрова с оф сайта, удалял устройство, тряс бубном и плясал в козлиной шкуре - результат нулевой
проги по ссылке выше вечером попробую
P.S. а проги-то все вроде как предустановлены...

Сообщение отредактировал sychev - 22 марта 2011 10:14
Наверх
Dmitryb
22 марта 2011 11:00
Сообщение #11


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
Если устройство отображается в "диспетчере устройств", то можно по играться с настройками драйвера, например убрать галочку "отключать устройство для экономии энергии.

И еще: все провода подключены? ( антены и др.) может банально защита срабатывает.

Если есть в "сетевые подключения" подключение данной сети, то может там стоять настройка (заходим в настройку сетевого подключения и там заходим в настройку "Подключение через") (коряво как-то получилось объяснить :)
Наверх
Algonk
23 марта 2011 01:34
Сообщение #12


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
А еще он может быть просто напросто выключен програмно, нужно копаться в настройках.

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
sharlamov
30 марта 2011 15:25
Сообщение #13


--
Группа: Гость
Сообщений: 0
Регистрация: --
В том то и дело, что в диспетчере это оборудование есть, но не горит индикатор (ползунок сбоку для включения) беспроводных сетей, при попытке подключения выдается ошибка, что типа не обнаружено устройство wifi, тоже самое относится к Bluetooth, модему (с сим-карты).
Интересует, это программная фигня или все таки вышло из строя оборудование (может банально не работает этот гребаный ползунок???)

sychev,
У тебя хоть до какого то времени лампочка горит, у меня она умерла окончательно и бесповоротно!
Наверх
dormant
30 марта 2011 22:12
Сообщение #14


--
Группа: Гость
Сообщений: 0
Регистрация: --
sharlamov, какая модель ноута у вас?
У меня Y550 и у нее есть кнопочка-ползунок на торце (в передней стенке) Она отключает wireless в биосе и даже при установленных дровах Fn f5 не отобразит подключений. чтобы восстановить доступ достаточно воспользоваться ей.
также попробуйте тщательно просмотреть настройки параметров (их там туча) питания среди всего прочего, насколько мне известно, там есть вкл/выкл cбеспроводных сетей. Так же там есть несколько стандартных режимов работы, для каждого из которых все енти параметры настраиваются индивидуально. Попробуйте посмотреть еще разок и отпишитесь что как.
Наверх
sharlamov
8 апреля 2011 19:55
Сообщение #15


--
Группа: Гость
Сообщений: 0
Регистрация: --
Цитата: dormant
Lenovo s10

Модель ноута Lenovo s10 движения с ползунком никаких результатов не принесли. Вы говорили про настройки в биосе. А что там менять? питание на беспроводные адаптеры менять в биосе?
Наверх
Admin
11 апреля 2011 10:17
Сообщение #16


8
Группа: Администратор
Сообщений: 110
Регистрация: 19.10.2010
Ну например у меня на ноутбуке в BIOS во вкладке Configuration есть пункт WLAN Device и там можно выбрать Enabled или Desabled, Включено и Выключено соответственно.
Наверх
sharlamov
11 апреля 2011 15:44
Сообщение #17


--
Группа: Гость
Сообщений: 0
Регистрация: --
Admin,
Стоит Enabled - значит включено, на неделе понесу в сервис, по ходу это проблема с оборудованием
Наверх
sharlamov
15 апреля 2011 11:59
Сообщение #18


--
Группа: Гость
Сообщений: 0
Регистрация: --
Спасибо всем, вопрос решился следующим образом: включением сочетания кнопок Fn+F5. Признаю себя полным чайником и ламером, т.к. мне за 1 минуту это сделали в СЦ.
Наверх
Algonk
15 апреля 2011 15:30
Сообщение #19


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Надо было читать форум например этот пост

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
igoodvvin
6 августа 2011 22:15
Сообщение #20


--
Группа: Гость
Сообщений: 0
Регистрация: --
Таже фигня. Купил IdeaPad s205 неделю назад, воткнул в него дополнительно 2 Gb оперативки. Поставил на него Win7 Pro 64bit, система стала работает заметно шустрее, что несомненно очень приятно. Но! При первой установке, ноут отказывался самостоятельно перезагружаться и выключатся, а в меню программки Energy Management, откуда осуществляется управление питанием беспроводных устройств Fn+F5, пропал WiFi. Проблема с выключением и перезагрузками решилась обновлением биоса, но что самое неприятное теперь в меню Fn+F5 нету не только WiFi, исчез еще и Bluetooth, плюс ко всему система перестала реагировать на физический переключатель, который также включает и отключает питание WiFi и Bluetooth((( Бубен и недолгие танцы с ним, привели к одному открытию))) В директории куда установлена прога Energy Management, есть такой вот екзешничек Lenovo Super Energy Saver, если его запустить то включаются и WiFi и Bluetooth, но в меню Fn+F5 по прежнему остается пусто, зато начинает работать физический переключатель и загорается индикатор беспроводных устройств. Короче я уже готов возненавидить Lenovo... Сам аппарат зачетный, но вот этот вот недоделанный софт напрягает. У кого какие идеи? Может кто также столкнулся с такой проблемой?!?! Спасибо за внимание!

Сообщение отредактировал igoodvvin - 6 августа 2011 22:18
Наверх
Быстрый ответ Ответить Новая тема
2 чел. читают эту тему (гостей: 2)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем