Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/main.php on line 93 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 100 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 119 Deprecated: Call-time pass-by-reference has been deprecated in /home/lenovo/public_html/engine/forum/classes/dle_forum_function.php on line 162 Проблема с видео после пробуждения » Форум владельцев Lenovo
Форум владельцев Lenovo » Software - Программное обеспечение » Общие вопросы Поиск | Новые сообщения | Подписки

Ответить Новая тема
 Проблема с видео после пробуждения
serega3907
1 мая 2011 15:51
Сообщение #1


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
Парни скажите кто что думает...
Имею ноутбук Lenovo B560 Core i 3 , Nvidia optimus GeForse 310M.Включаю ноут,работаю,играю,просто лажу в интернете-все ок. Как только ноут простаивает,через заданое время выключается дисплей(ну как у всех),потом когда я шевельну мышкой,включается дисплей и я вижу вот это и вот так покрупнее .
Все пропадает после нажатия "Обновить" на рабочем столе. Видеодрайвер стоял не помню какой но помню что с офф сайта NVidia. Я скачал и установил самый последний видеодрайвер с того же сайта NVidia,все осталось соже самое...
И еще,такая проблема бывает после пробуждения,т.е. выход из спящего,ждущего режимов и гибернации. Но эта проблема бывает не всегда,бывает пробуждается нормально. Ноуту в декабре будет год,в очень пыльных местах не работал,не вскрывал ниразу(не чистил от пыли). Вроде бы не перегревал,но если предположить что ноутбук перегревается,он же должен отключаться по аварии(или я слишком наивный((( ). В общем вот такая проблема... Ребят подскажите по этому поводу,может кто сталкивался,может есть какието предположения...
Звонил знакомому в магазин,где я его покупал,он говорит что скорее всего это GPU,так что типа жди когда поломается,поменяем по гарантии. Но гарантии только год и неизвестно когда это приизайдет.Думаю может систему переустановить...(кстати ОС Windows 7 x64) В общем жду ваших сообщений...

Сообщение отредактировал serega3907 - 1 мая 2011 15:53
--------------------
С уважением !
Наверх
Algonk
1 мая 2011 15:59
Сообщение #2


48
Группа: Администратор
Сообщений: 1078
Регистрация: 23.09.2010
Думаю как вариант, стоит попробывать переустановить систему. И установить драйвера именно для данной модели. Если проблема останется нести и сдавать, а не ждать когда он окончательно "кони" двинет!

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
airy
3 мая 2011 10:30
Сообщение #3


--
Группа: Гость
Сообщений: 0
Регистрация: --
Такая же проблема иногда проскакивает, после спячки вылазят полосы, но стоит пошевелить мышкой - все уходит.
Я думаю тут скорей всего в винде проблема, видать она со своим Aero так косячит на оптимусе.
П.С. Ноут аналогичный, винда 7, проблема проявлялась и на дровах в комплекте и на последних (сейчас стоят)
П.П.С. Только у меня полоски горизонтальные :biggrin:

Сообщение отредактировал airy - 3 мая 2011 10:32
Наверх
dodik
5 мая 2011 01:06
Сообщение #4


--
Группа: Гость
Сообщений: 0
Регистрация: --
Ноут Y560 Core i7, после спячки проблема с просмотром видео. Выдаёт какую-то надпись, что типа винда в опасности. Перезагружается и всё начинает работать.
Иногда пишет падение плагина. Ноуту всего-то 5 мес, уже петлю одну поменял. Добрые люди подскажите, кто виноват и что делать? :help:
Наверх
Dmitryb
6 мая 2011 08:37
Сообщение #5


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
виндовс точно родня стоит?
Подобное было, когда установил ломаную виндовс 7 и после того как мелкософт :-) обнаружила, что виндовс не лицензионка, начались подобные глюки (при этом после некоторых манипуляций, она вновь писала что виндовс активирована), то видео не работает , до DVD пропадал, то глюки лезли, то система тормозила. Пришлось обратно лицензионную ставить.

Поставте альтернативный видео просмотрщик (например KMPlayer) с интегрированными кодеками. Если ошибки не будет, то ищите проблему в установленных кодеках. если будет то ищите проблемы с драйвером видео или HD звуком (удалить и заново поставить).

Сообщение отредактировал Dmitryb - 6 мая 2011 08:46
Наверх
serega3907
17 мая 2011 00:17
Сообщение #6


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
В общем переустановил я систему,поставил драйвера с диска,полностью обновил ОС,все работает нормально. после решил рискнуть и поставил самые последние драйвера с офф сайта нвидиа-все отлично работает,полос нет. уже неделю примерно тестирую...
какой там неделю... устанавливал 1 мая )))

Сообщение отредактировал serega3907 - 17 мая 2011 00:19
--------------------
С уважением !
Наверх
serega3907
22 мая 2011 21:12
Сообщение #7


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
Короче ребят рано я радовался. Сново полосы пошли... Блин как представлю нести в сервис центр,ждать его неизвестно сколько... Короче я незнаю че делать

--------------------
С уважением !
Наверх
Algonk
23 мая 2011 00:25
Сообщение #8


48
Группа: Администратор
Сообщений: 1078
Регистрация: 23.09.2010
Если б сразу отнес может уже и вернули б )))

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
Быстрый ответ Ответить Новая тема
1 чел. читают эту тему (гостей: 1)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем