Форум владельцев Lenovo » Hardware - Аппаратное обеспечение » Модели ноутбуков Lenovo G Серии Поиск | Новые сообщения | Подписки

Ответить Новая тема
 G555 Wi Fi с паролем не идет, проблема связи по Wi Fi
leckar
30 октября 2011 22:25
Сообщение #1


--
Группа: Гость
Сообщений: 0
Регистрация: --
Суть вопроса в следующем: G555 (Win7 starter, потом XP), маршрутизатор D-Link Dir 300, при соединении по Wi Fi без шифрования всё отлично, при установлении защиты (любое шифрование) интернета нет, причём если в настройках соединения стоят галки на автоматическом получении всего (IP и проч.), то процесс подключения навсегда замирает на этапе "получение адреса", если прописать в компе все настройки вручную, то связь устанавливается (в трее значок "подключено"), но ping никуда не проходит.
Одна проблема на 2 "одинаковых" компах (в одном карта Atheros в другом Broadcom).
Наверх
Algonk
30 октября 2011 22:27
Сообщение #2


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Может все дело в DIR300

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
leckar
30 октября 2011 22:52
Сообщение #3


--
Группа: Гость
Сообщений: 0
Регистрация: --
Asus через него связывается без каких-либо проблемм...


+ прошивка маршрутизатора самая распоследняя
Наверх
Dmitryb
30 октября 2011 23:48
Сообщение #4


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
Дак скопируйте настройки с Asusa в Леново
Наверх
leckar
31 октября 2011 07:24
Сообщение #5


--
Группа: Гость
Сообщений: 0
Регистрация: --
Копировать нечего :(, Asus соединяется в "автоматическом режиме" (IP и проч. получает от маршрутизатора).
Наверх
Dmitryb
31 октября 2011 11:04
Сообщение #6


27
Группа: Посетитель
Сообщений: 484
Регистрация: 5.03.2011
На леново в сетевых настройках тоже стоит автоматически?
Фаервол (брандмауер) разрешает сетевой трафик как и на асус?
И антивирусы одинаково настроены?
Наверх
leckar
31 октября 2011 16:07
Сообщение #7


--
Группа: Гость
Сообщений: 0
Регистрация: --
антивируса нет, фаервол отключен

Спасибо Algonk, так и есть - проблема в роутере (больно старый). Дошёл до техподдержки у себя в городе - всё обьяснили (отдельная благодарность техподдержке DLink, выше всяких похвал!!!). Тема исчерпана. Спасибо всем за помощь.
Наверх
Быстрый ответ Ответить Новая тема
1 чел. читают эту тему (гостей: 1)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем