Форум владельцев Lenovo » Hardware - Аппаратное обеспечение » Общие вопросы Поиск | Новые сообщения | Подписки

Ответить Новая тема
 Глючит тачпад, Сглючил тачпад и трэкпойнт. Вопрос
Kurfurst
20 декабря 2010 15:07
Сообщение #1


--
Группа: Гость
Сообщений: 0
Регистрация: --
Доброго дня камрады. Нарисовалась проблема на ноутбуке. Аппарат Lenovo Think Pad SL510, куплен месяц назад. Установлена ХР и второй системой Linux Ubuntu 10.
С какого то момента начал вырубаться тачпад и трекпойнт, причём делает это так - сначала вроде как работает нормально, потом начитает дёргаться и тормозить, и в конце концов указатель вообще перестаёт двигаться. При последующей перезагрузке системы вообще трекпойнт с тачпадом ни на что не реагируют, а при попытке врубить их комбинацией Fn+F8 выдаёт ошибку "UltraNav driver is not installed". Хотя все драйвера скачаны и установлены с оф. сайта. В чём может быть пробелма?
Предполагемые действия, предшествующие этому глюку:
1. Установка второй системы, хотя всё нормально после этого работало.
2. Возможно подцепил какой нть вирусняк (антивирус Dr.Wed 4/44)
3. Железная проблема с шлейфом или ещё чем нть, хотя ноут не ронял.
Проблема иногда сама собой пропадает, скажем, после длительного бездействия ноута, но при влючении постепенно проявляется
Наверх
Algonk
20 декабря 2010 15:31
Сообщение #2


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Не исключено что проблема кроется именно в драйверах, либо в самой системе! Как вариант попробуйте переустановить систему, если это несложно, останется ли проблемма?

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
Kurfurst
20 декабря 2010 15:46
Сообщение #3


--
Группа: Гость
Сообщений: 0
Регистрация: --
Ок, попробую установить Винду 7, по факту отпишусь. Интересен тот факт что врядли дело в системе - ибо тачпад глючит как в Винде ХР, так и в Линуксе. Теоретически он должен был бы работать, скажем в Виндах и не работать в Линуксе, или наоборот....

Да, кстати, оказывается проблема довольно распространённая, судя по импортным форумам Lenovo
Наверх
Kurfurst
3 января 2011 15:15
Сообщение #4


--
Группа: Гость
Сообщений: 0
Регистрация: --
Итак проблема решена... просто снял крышку перед клавой и тачпадом, тупо подёргал шлейфы, поставил крышку обратно, и.... о чудо! всё заработало)))
Наверх
Algonk
3 января 2011 15:19
Сообщение #5


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Ну вот и отлично!!! Кто бы мог подумать что дело кроется в шлейфе!!!

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
Быстрый ответ Ответить Новая тема
1 чел. читают эту тему (гостей: 1)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем