Форум владельцев Lenovo » Hardware - Аппаратное обеспечение » Общие вопросы Поиск | Новые сообщения | Подписки

Ответить Новая тема
 Проблема с биос, не могу войти в биос
jip61
25 декабря 2010 19:57
Сообщение #1


--
Группа: Гость
Сообщений: 0
Регистрация: --
Народ,всем привет!!!Надеюсь получить здесь какую нить помощь или инфу.Проблема в следущем-пытался переустановить убунту ,во время разметки диска выдала ошибку,тиа диск плохой,перезапишите на низкой скорости или на другом диске запишите образ убунту,и вышла в режим лайв сиди.Я перегрузился и после надписи на экране lenovo написало-error unknown file system_grub rescue.Перегружаюсь,жму F12,реакции никакой,перегружаюсь,жму F2-то же самое.В общем не могу зайти не в биос не в меню загрузки((( Можно что нить сделать без обращения в сервисный центр?
Наверх
Algonk
26 декабря 2010 01:19
Сообщение #2


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Напишите модель ноутбука!

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
Hiliat
13 августа 2011 23:31
Сообщение #3


--
Группа: Гость
Сообщений: 0
Регистрация: --
та же проблема модель Lenovo IdeaPad G570-524AH-2 (59-069047)
Наверх
serega3907
9 октября 2011 21:46
Сообщение #4


9
Группа: Журналист
Сообщений: 273
Регистрация: 15.12.2012
очень интересно продолжение темы... чем все решилось?

--------------------
С уважением !
Наверх
Инок
26 ноября 2011 19:05
Сообщение #5


--
Группа: Гость
Сообщений: 0
Регистрация: --
Похоже дело в гиберации... Нужно выташить жесткий диск, загрузиться с liveCD и провести нормальное выключение, мне на lenovo g560, помогло.
Наверх
psyclip-r
29 ноября 2011 02:42
Сообщение #6


1
Группа: Посетитель
Сообщений: 49
Регистрация: 22.11.2011
ничего вьітаскивать ненало !
дело в другом !
старьіе БИОСьі не умеют загружать ОСьи после 128 Гб. может вьі ставили не в основной расдел а логический, и на тот том которьій размещен дальше чем 128 Гб от начала диска

у меня такое предупреждение вьіскакивало при установке ОпенСюс 12.1. но завелась нормуль. Сейчас пишу изпод Минт 12 Лиза
Наверх
lask06
11 января 2012 20:40
Сообщение #7


--
Группа: Гость
Сообщений: 0
Регистрация: --
так удалось выяснить как решить проблему? у меня Z570 с теми же симптомами :sad: Отпишитесь плиз!!!
Наверх
Algonk
14 января 2012 05:07
Сообщение #8


48
Группа: Администратор
Сообщений: 1077
Регистрация: 23.09.2010
Поставил хард в ноут. Прогрузился с сд и поставил систему по новой. Ничего ценного там не было, поэтому и мудрить особо не пришлось )
Спасибо за внимание )

Нашел на каком то форуме по Ubuntu

--------------------
Друзья, если вы обнаружили не рабочую ссылку или ошибку, пожалуйста сообщите администрации сайта!
Наверх
psyclip-r
15 января 2012 20:47
Сообщение #9


1
Группа: Посетитель
Сообщений: 49
Регистрация: 22.11.2011
блин, ребят - поставте тогда с помощью Wubi. выделите гиг 10 на ось и все будет работать. Удалять в разе чего одним кликом из списка инсталлированых программ.
Наверх
Быстрый ответ Ответить Новая тема
1 чел. читают эту тему (гостей: 1)
Пользователей: 0


Меню сайта
Рекомендованно Lenovo
Опрос
Конкурс с призами для самого активного пользователя. Нужен?
Да, конечно, буду участвовать!
Мне пофиг, я на минутку зашел.
Думаю не нужен.

ГолосоватьРезультаты

Рекомендуем